Computer-Masters.de > Forum von Computer-Masters.de
icon
Avatar
derDieb
Beiträge: 6
Hi,

Ich versuche gerade verzweifelt eine Zip-Datei von einem Rechner übers Netzwerk auf den anderen zu kopieren. Sind zwei Kisten mit OpenSuse 13.1 .

Ich mach das folgendermaßen:
iconCode:
scp example.zip  root@uc9vm6:/opt/


Dann muss ich noch das Passwort eingeben und scp läuft ohne Fehlermeldung durch. Nur leider ist die Datei danach nicht auf dem Rechner wo ich sie hin kopiert habe.
Jemand ne Idee woran das liegen kann? die Datei ist etwa 250MB groß, aber das sollte doch eigentlich gehen, oder?

Ich hab schon Pfade geprüft und bin die üblichen Fehlerquellen abgelaufen, aber es geht einfach nicht :confused:

Danke im Vorraus!
Intel i7-2600k - GTX 570 - 8 GB DDR3 - ASUS Xonar DX 7.1 - Samsung SSD 840 Pro Series 256GB - WD Caviar Green 3TB - Windows 7 Home
2014-04-10 08:31
Avatar
Matthias_S
Webmaster
Beiträge: 26
Hallo,

Der scp Befehl sieht soweit richtig aus. Und wenn du das PW eingeben sollst, hast du ja offensichtlich auch eine Verbindung zum Zielrechner.

Ich hatte vor kurzem ein ähnliches Problem:
Wie sich herausstellte hatte ich einen Fehler in meiner .bashrc auf dem Zielrechner beim Setzen von Umgebungsvariablen.
Da dieser Fehler aber keine Fehlermeldung produziert hat, ist er mir nicht aufgefallen, hat aber scp vorzeitig abbrechen lassen, sodass die Datei nicht kopiert wurde.

Prüfe doch mal deine .bashrc (sofern du bash verwendest) auf dem Zielrechner. Ich hab damals einfach das fehlerhafte Script das in der .bashrc aufgerufen wurde auskommentiert und dann ging es.
Mit freundlichen Grüßen
Matthias Schöpe - Webmaster
http://www.Computer-Masters.de
2014-04-10 08:40
Avatar
derDieb
Beiträge: 6
Hey :)

Danke! das hat tatsächlich funktioniert^^

Da muss man erst mal drauf kommen :D

MfG
Intel i7-2600k - GTX 570 - 8 GB DDR3 - ASUS Xonar DX 7.1 - Samsung SSD 840 Pro Series 256GB - WD Caviar Green 3TB - Windows 7 Home
2014-04-10 08:49
icon
Computer-Masters.de > Forum von Computer-Masters.de

Anzeige: